Windows Seven 7 Travando


Gabriel Rebello

[AJUDA]Windows 7 travando

Bom n sei se aconteceu com alguem mas eu baixei um link que disponibilizaram na comu pelo megaupload do 7 64 bits instalei tranquilo sem problema algum mas enquanto eu to fuçando no pc sem mais nem menos ele trava e n da pra fazer nada alem de resetar, alguem sabe o que pode ser isso? aconteceu com alguem mais?

16 out (4 dias atrás)

‘ ThiagoLima!

seu pc aguenta a versão 64bits?

16 out (4 dias atrás)

Thales Gonçalves

qual a config do seu PC?

p ter o seven 64 bits eh recomendado

processador de 1ghz

2gbs de memoria

placa de video de 128 mb

hd 40 e se eskeci de alguma coisa ou coloquei errado, corrijam

16 out (4 dias atrás)

Gabriel Rebello

meu pc aguenta tranquilo =7

Core 2 quad Q6600

2x2gb ram corsar xms2 800

GPU ATI HD4890

mobo asus p5kc

gravei o cd a 4x no nero

16 out (4 dias atrás)

Thales Gonçalves

um dos motivos de travamentos pode ser fonte……… as vezes a sua maquina tah puxando mais do q a sua fonte consegue entregar……….faca o teste, qlq coisa troque…. travamentos podem ser causados por fonte ruim

16 out (4 dias atrás)

Gabriel Rebello

seventeam 620w reais aguenta tranquilamente =7 n vejo pq de acontecer isso… temperatura tb ta boa vou tentar formatar denovo pra ver se continua…

16 out (4 dias atrás)

‘ Ðєηιιs

pode ser memoria !

16 out (4 dias atrás)

•Henrique ツ

Gabriel Rebello seguinte, meu caso é problema de driver ou programa, NO MEU CASO…

ve se não é isso ae no seu… tipo instala o win 7 e deixa roda sem driver nenhum… se travar é hardware.. tipo fonte, memoria, temperatura elevada, etc 😀

16 out (4 dias atrás)

Gabriel Rebello

Formatei sem instalar nada e continuou travando… formatei e deixei sem programa nenhum =7 e o problema n é fonte pq essa tem energia de sobra e nem ram pq tenho 4gb chequei se ta tudo encaixado certinho e tal chequei as temperaturas tb e estão bem longe do limite… o esquema é voltar pro vista então -_- droga.

16 out (4 dias atrás)

Tarlan

Não sei…

O meu PC é simples e funciona corrntamente ele é:Celeron 450 64x,160 de HD,1GB de ram 2.20 GHz vídeo 3D e no meu a versão de 64 bits funcina melhor do que a de 32 processa tudo mais rápido,é mais leve e funcional,tavlez vc não tenha ativado corretamente ou algum programa que vc esteja executando entre em conflito com o windows e trave,ou seu PC não suporta a de x64,tenta a x63 !!!

Roberto

Depois que eu troquei a versão RC pela RTM de 32 bits o meu notebook ficou bastante lento, coisa que com a outra versão tava uma maravilha, tô muito desapontado, será que isso tá acontecendo com mais alguém?

Intel Dual core 1.7

2 Gb de Ram

16 out (4 dias atrás)

Renato

Possivelmente vc baixou um versao do W7 com algum problema. W7 roda ate em pc com 512 sem travar, nao tem mimimi de no minimo 2gb ou algo do tipo. w7 > all.

16 out (4 dias atrás)

Roberto

Deve ser isso então! Vou baixar de outro link pra ver se funciona, valeu.

16 out (4 dias atrás)

Wilian

Gabriel Rebello

Ja testou com apenas um pente de memória ??? Já vi vários casos que o 7 esta dando esses problemas com 4 gb não sei ainda o pq, mas a maioria tira um pente para testar e dá certo.

Outra coisa, essa placa de video que vc tem, eu também tenho uma, e tive que baixar driver atual dela no site da fabricante, pois o meu travava também com driver que tinha no windows 7.

16 out (4 dias atrás)

☠☠™ΔŁ€ЖΔŇĐŘ€™☠☠

poste as temperaturas ai,use o HWMONITOR para ver as temperaturas e tire print do programa aberto e mostre aqui.

16 out (4 dias atrás)

Saulo

Meu PC roda Seven 64?

Celeron Dual Core 2.2

2 Giga de memoria 663Mhz

Placa de video Geforce 7600GT

HD 320Gb

Rodava a versão de 32 Bits Ingles no meu PC de

Pentium Dual Core 3.0Ghz

Memoria de 1 Giga

Placa de video ATI X1300

Hd de 160GB

e fica bem melhor doq na minha configuração nova, ou seja meu PC novo.

A versão ingles a primeira que saiu, parece que é melhor do que essas que saiu PT-BR.

Fica travando Toda HORA, Media Player com BUG, Papel de Parede SOME, coisas assim, e fora que trava toda hora…

16 out (4 dias atrás)

Marcelo “Boi”

Certeza driver

O windows 7 é otimo, maravilhoso, mas se um driver não for compativel, ai já era.

Tenta ver se os fabricantes de seus perifericos tem suporte para Windows 7.

16 out (4 dias atrás)

EltoNTrevisoL

Saulo

Trocou um Pentium dual core 3ghz por um Celeron dual?

Se eu fosse vc olharia se fosse o mesmo socket e trocava os processadores, pq o Pentium Dual é bem melhor q Celeron.. Vê aew.. Se não acho melhor tu colocar as memórias no Pc antigo, hd, Placa de vídeo e usar tranquilo.. sei la. Depende tambem da placa mãe neh..

16 out (4 dias atrás)

!@#VitoR#@!

Saulo

concordo com o EltoNTrevisoL.

nossa… troco um Pentiun dual por um celeron dual

passa ai a placa mae do seu computador mais novo!

ai agente ja fala oq vc pode fazer aii… pra ficar mais legal 🙂

16 out (4 dias atrás)

Renato

Qual a necessidade do lek tirar pentes de memorias, trocar a placa de video, chekar a fonte, chekar a temperatura, se o computador dele funciona perfeitamente com o Windows Vista?! Nao faz sentido algum. Como ja disse anteriormente o problema está no windows 7. Uma dica w7 de 64bits nao funciona em processadores de 32bits. e W7 de 32bits funciona tanto no em processador x86(32) quanto x64(64). Meu w7 eh o Ultimate versao INGLES. Tudo que em PT-BR vem com dezenas de milhares de bugs. Claro q isso nao vale para todos os Windows.

Cleber

Seguinte, testa as ram com o MEMTEST 86 v.3.5 – é free e quebra um galho para encontrar pente bichado. Já peguei máquina que funciona beleza (liga, entra no windows), mas do nada congela ou reinicia.

Experimenta atualizar a BIOS da placa mãe – tb ajuda se tiver alguma incompatibilidade da mesma ! No CD da placa vem o prg para atualizar a bios pelo windows – é bem tranquilo !

O seu cj ta muito bom ( Quad Core, Mb Asus, Mem 4GB, vga off, fonte seventeam) e não tem pq não rodar o x64 !

Aqui estou usando em um Athlon X2 5200, MB GigaByte M61, 2GB DDR2 800 kingston, HD de 500GB e fonte furreca de 280W sem qq problema (travamento, desligamento, pau no windows)… Estou pensando em por no meu de CASA, que é um Phenon x3 8400, MB Giga GA-M78, VGA GF8600GT, 4GB DDR2 667 Kingston, HD de 320GB e fonte c3tech 550W. Uso vista ultimate 64 sem stress !

16 out (4 dias atrás)

Renato

Sò pra constar um teste que eu fiz, como nao tem nada a ver com configuracao e potencia. Instalei o Windows Seven x86(32bits) em um pc: P4, MB ASUS qualquer, 1GB(2pentes) de Ram, VGA 128 qualquer, hd 160 qualquer, fonte qq e o resto qq ate o meu cabo de força eh um qualquer nao tem marca e ta saindo faisca e kerendo explodir a maquina. Resumindo W7 excelente resultado, nunca desligou o pc, resetou ou deu qualquer tipo de erro scroto do windows ou bug. Internet otima, desempenho otimo, faltou 1 driver apenas atualizei e baixei imediamente pela internet atraves do proprio windows. Ai vale, nao precisei atualizar bios ou checar memorias nem nada. pQ? pq logicamente meu pc estava 100% funcionando no Windows XP sem falhas, entao no Windows Seven a mesma coisa acontecera, ou no caso o problema eh do Software e nao do Hardware. Tudo simplesmente uma questao de logica.

16 out (4 dias atrás)

Renato

Aí que está a questao. Ele baixou uma versao provavelmente danificada.

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…Creio ser o velho conhecido erro de deadlock dos Windows….Pois aki tbem trava as vezes …tenho o seven Enterprise x64 ( 64 bits ) Build 7600 ( a ultima versão compilada ) e mesmo assim trava as vezes…e meu pc é maquina..!!!…Phenon 2 X4 940 3.0 Ghz DDR2 4 GB 800mhz hd sata 500 gb e ATI HD 4870 1 GB e fonte 500W reais….O problemA DEVE SER DO SOFTWARE MESMO…!!!!…SÓ RESTA ESPERARMOS POR ATUALIZAÇÕES DA ULTIMA COMPILAÇÃO BUILD 7600…

16 out (4 dias atrás)

Maurício

Gabriel

Experimenta:

– Em 1º tenta usar o micro só com um dos módulos de memória, depois só com o outro

– Baixa o RealTemp e monitora as temperaturas

– Atualizar a bios, talvez isso resolva a questão

– Reinstalar o Vista e testar se volta a funcionar sem travamentos

– Instalar o Windows 7 x86, se possível, só para testar mesmo

E te pergunto: No 7, assim que instalou, funcionando ainda só com os drivers genéricos, ele congela igual?

Tua configuração é ótima, tem algum “detalhezinho” aí que foi esquecido.

16 out (4 dias atrás)

Marcelo Pinheiro

O meu seven travo ontem 🙁 mas descobri que era o drive pci da d-link que estava fazendo isso.

Fazendo testes descobri que drives do windows vista funciona no 7.

O meu travo pq testei um drive de xp no 7 mas mesmo assim ocorreu tudo bem , somente essa travada mas nada demais.

Depois ele ta rodando direitinho =)

EU amei o 7 me acostumei com ele , achp estranho ate usa o xp. xD

______________________________________________________________

Proc:Celem 2.0 g

512 mb de memoria

E com Aero funcionando muito bem =)

16 out (4 dias atrás)

Maurício

O meu não trava nunca. Funciona estável o tempo todo, mesmo em overclock como está.

16 out (4 dias atrás)

Marcelo Pinheiro

o 7 tem um testador de memoria nativo .

So vc usar.

16 out (4 dias atrás)

Marcelo Pinheiro

Mauricio.

Essa foi a unica vez que o meu 7 travo.

O resto ta legal ele ta reconhcendo grande parte das minhas impressoras.

Ja estou instalando a RTM oficial do tio bill nos meus clientes =).

Ahhh não sei se leram mas existe o projeto do windows 8 e 9. para processador 128 bits 😮

16 out (4 dias atrás)

Renato

Marcelo nao reparei mas vc usa o w7 64?

Renato

ops perdaooo

mauricio**

rs

16 out (4 dias atrás)

Maurício

No momento tô usando o x86. Mas já usei o x64 também.

16 out (4 dias atrás)

gυιℓнєямє – ギレルメ

Meu PC tá rodando o 7 perfeitamente com aero e tudo, então qualquer um roda. EUEAhuea xD

Athlon 64 1,80GHz

1,5GB de RAM

Video: Geforce FX 5500

Ou seja, PC DA XUXA. UEAHUAEuhae

No final do ano eu troco. ‘-‘

16 out (4 dias atrás)

Ricardo

Qual anti-vírus está usando?

16 out (4 dias atrás)

* Gerolino

com certeza drivers. Estava com o msm problema no meu PC, ai me falaram que podia ser memória, fonte e etc… Mas como se a configuração do meu micro suporta tranquilamente o WIN 7 64bits…

Processador: Intel Core 2 Duo 8500

Pl Mãe: Intel DG33BU

Pl Vídeo: GeForce 9600GT 512MB 256BITS

RAM: 2 X 2 DDR2 Kingston

HD: Seagate 500 GB

Fonte: SeveTeam ST-550PAM (550W Reais)

Conclusão… Depois que atualizei a Bios, instalei os drivers corretos da Pl Mãe e da Pl Vídeo deu tudo certo. Agora parou de travar e ta rodando de boa.

16 out (4 dias atrás)

Gabriel Rebello

O problema n é driver =P pq eu formatei e o mesmo problema ocorre mesmo sem ter nada instalado… deve ser zica mesmo no arquivo que baixei =7 vou ver se compro um cd qualquer na feirinha pra testar LOL hoje memso ainda testo o vista again =)

16 out (4 dias atrás)

▓▓FABRICIO▓▓

..ow gabriel…..se o eu win 7 for o build 7600 nem adianta comprar otro….pois tbem tenho essa versão final e trava as vezes tbem……Até agora é um misterio….!!!…O otro ae tal de Luck acha q era a bios da mobo dele e drivers….mas sei lá hein..creio q naum….ontem naum travou nenhuma vez…hoje já travou 2 ou 3vezes…..

16 out (4 dias atrás)

▓▓FABRICIO▓▓

e mais antes de ter a ATI HD 4870 , eu usava a onboard e travava do mesmo jeito..tipo as vezes travava acessando a net pelo firefox….e até pelo proprio internet explorer 64 bits….

16 out (4 dias atrás)

Gabriel Rebello

o meu eh o 7600 sim… o foda é que quero fazer downloads grandes e vou ver uma tv quando volto o pc ta congelado =D

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…é foda mesmuuu….travou agora poko denovo..tava jogando GTA 4…porém naum sei se tem haver tbem pelo fato das configurações do game está passando mais de 1 gb da memo. da placa….uso o commandline e e habilito mais memo do q a placa tem….será q tem algo haver..??/..

16 out (4 dias atrás)

▓▓FABRICIO▓▓

..haaa manooo..to desanimando com essas travadas..!!!!…to pensando em ir pro vista..!!!…

16 out (4 dias atrás)

▓▓FABRICIO▓▓

..Que merdaaa..!!!!…travou d novo…agora foi pq tava mexendo no dxdiag dae qndo apertei o botão usar dxdiag 64 bits travou a maquina….nem tava jogandoooo..!!!…aaaafffff…..vou baixar o vista 64 bits e fazer um teste..!!!

16 out (4 dias atrás)

* Gerolino

FABRICIO… Não tem outra causa a não ser drivers. O meu PC estava assim, igual o seu mas depois que baixei os drivers certos para SO 64Bits parou de travar. O seu seven é o X64?!

16 out (4 dias atrás)

Gabriel Rebello

vai trava enquantoi tu baixa… =P eu vou voltar pro vista hoje ainda quando lançar o 7 eu instalo pra ver se muda algo

16 out (4 dias atrás)

Gabriel Rebello

tudo ok no vista… n travou nem nada =)

16 out (4 dias atrás)

Thales Gonçalves

outra duvida, vc baixou a ISO de onde??

se nao foi a da comunidade, baixe a daki que esta funcionando bem D++ e instale e faca outro teste p ver se fika melhor

16 out (4 dias atrás)

Gabriel Rebello

baixei esse aqui: By.Leoseven.MS.Win7.rtm.x64.mui

16 out (4 dias atrás)

Thales Gonçalves

baixa por esse link que o romulo colocou

http://thepiratebay.org/torrent/5061066/Windows_7_RTM_PT-BR_X64

pelo menos nao ouvi nenhuma reclamacao dele ainda………… o 32 bits eu testei e tah funcionando perfeitamente o 64 deve estar tb……….. ai tlz resolva o seu problema

16 out (4 dias atrás)

Gabriel Rebello

vou baixar sim =) vou demorar alguns dias mas baixo xD maldita brasiltelecom que bloqueia p2p =P

16 out (4 dias atrás)

Thales Gonçalves

tb demorei a baixar aki com a lentox 1 MB soh eh trash……….. mt lento mas deu p baixar ouahaouahouahaouh

▓▓FABRICIO▓▓

..galeraaa…!!!!..acho q descobri o q era….Pelo menos até agora naum tavou mais..!!!…desinstalei o antivirus AVG ( ultima versão q saiu )….dai entrei na net pelo internet explorer e firefox….fiquei mexendo e abrindo abas…não travou …..!!!…dae fui jogar GTA 4 ( tava travando )…dae naum travou…fiz 4 missões seguidas e naum travou..!!!..pelo menos até agora….!!!..vou continuar sem antivirus pra ver se naum trava mais..!!!!…tentem fazer issooo….acho q devemos instalar antivirus de 64 bits apenas….logo mais postarei pra dizer se travou sem antivirus ou não…

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…já se passou 1 hora e ainda naum travou..tava jogando GTA 4…to sem antivirus ainda….tá blzs por enquanto…….to crendo q era o antivirus q travava o seven…..

16 out (4 dias atrás)

Feh

Desculpa pessoal sei que o que vou perguntar nao tem nada a ver com o topico mas….

no barra de endereços do internet explorer alem de aparecer os sites aparece o historico junto como faço pra desabilitar o historico da barra de endereços???

agradeceria quem me ajudasse.

16 out (4 dias atrás)

▓▓FABRICIO▓▓

..entaum galera…até agora naum travou….

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…ta 100 % aki….acho q descobri o problema…é o Antivirus q trava mesmoooo

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…Sou Fodaaaa.!!!..Descobri o problema do seven 64 bits travar…!!!..são os Antivirus 32 bits…!!!…Já se passou 3 Horas e meu PC naum travou mais…!!!!…yeahhhh…!!!!!…Méritos pra mim…Fabricio…!!!!!…mas o problema agora é qual antivirus vou achar na versão 64 bits …!!!!…achei um até…o bitdefender 64 bits…mas ele expira..tem q comprar…!!!1…se alguem souber d um Antivirus 64 bits bom e gratuito pf me avise..!!!…Creio q ajudei vcs desse topico…vlewww….

16 out (4 dias atrás)

Fabio

Eu uso o Comodo Internet Security 64 bits, muito bom e ultra leve no sistema

16 out (4 dias atrás)

Megiolaro

tem algum programa ai travando tudo…

16 out (4 dias atrás)

▓▓FABRICIO▓▓

…Valew fabioo….!!!…

17 out (3 dias atrás)

▓▓FABRICIO▓▓

…Manosss…Win 7 + AVG 32 bits = Travamentoooo…!!!..Não usem Avg 32 bits..!!!!…meu PC nunca mais travou…!!!. Agora uso o Antivirus Comodo security 64 bits…..bem leve..!!!….

‘ SnuLeR_

Eset Smart Security NOD32

17 out (3 dias atrás)

▓▓FABRICIO▓▓

O Antivirus Comodo security 64 bits ta bem leve aki….

17 out (3 dias atrás)

Fabricio

to usando o da microsoft em meu 64 bits e não trava nada não sei se esse aV é 32 ou 64 bits 🙂

http://www.baixaki.com.br/download/microsoft-security-essentials.htm

17 out (3 dias atrás)

DieGuh

O avast tbm tem suporte pra versao 64 bits

What's Your Reaction?

Angry Angry
0
Angry
Fail Fail
0
Fail
Geeky Geeky
0
Geeky
Lol Lol
0
Lol
Love Love
0
Love
OMG OMG
0
OMG
Scary Scary
0
Scary
Win Win
0
Win
WTF WTF
0
WTF
Patrick Wilson
Patrick Wilson tem 33 anos, é Professor de Ciências Tecnológicas na PUC /SP. Fascinado por tecnologia, futebol e tudo o que acontece no dia-a-dia e que valha ser compartilhado na Web.

Comments 1

O seu endereço de e-mail não será publicado. Campos obrigatórios são marcados com *

  1. Oi alguém ai pode me ajudar???
    Instalei o w7 32 bits no meu pc,
    Devez enquando ele da umas travadas e só reiniciando volta ao normal…
    A configuração do meu pc é 1 gb de memória ram sistema operacional 32 bits
    Processador intel pentium dual cpu E2200 @ 2.20 ghz 2.21 ghz
    320 gb de hd…Por favor me ajudem …..

Windows Seven 7 Travando

Choose A Format
Personality quiz
Series of questions that intends to reveal something about the personality
Trivia quiz
Series of questions with right and wrong answers that intends to check knowledge
Poll
Voting to make decisions or determine opinions
Story
Formatted Text with Embeds and Visuals
List
The Classic Internet Listicles
Countdown
The Classic Internet Countdowns
Open List
Submit your own item and vote up for the best submission
Ranked List
Upvote or downvote to decide the best list item
Meme
Upload your own images to make custom memes
Video
Youtube, Vimeo or Vine Embeds
Audio
Soundcloud or Mixcloud Embeds
Image
Photo or GIF
Gif
GIF format